Release 1.7.1

See the release on Github.

Knora-Stack compatible versions:

Knora v1.7.1 - Salsah v2.1.2 - Sipi v1.4.0 - GraphDB v8.5.0

  • doc (webapi): add yourkit acknowledgment (#983)
  • Don’t allow class with cardinalities on P and on a subproperty of P (#982)
  • doc (webapi): add LHTT project shortcode (#981)
  • feature (webapi): not return or allow changing of built-in users (#975)
  • fix (webapi): startup check does not detect running triplestore (#969)
  • Fix bulk import parsing bug and limit concurrent client connections (#973)


→ Read more on GitHub